Perl 5.32 install windows fails - ProjectURLMismatch

Trying to help someone install perl on their computer for school. Ran into the same error under their account. Created a new account and used a clean machine with the same result. Any suggestions would be appreciated.

Cloning Repository
──────────────────
Cloning git repository at GitHub - ActiveState/perl-5.32: Home for the Perl-5.32 install scripts
Enumerating objects: 120, done.
Counting objects: 100% (120/120), done.
Compressing objects: 100% (92/92), done.
Total 120 (delta 69), reused 66 (delta 28), pack-reused 0

Something Went Wrong
────────────────────
x ProjectURLMismatch

Need More Help?
───────────────
• Run → state activate --help for general help
• Visit the Forum → State Tool - ActiveState Community

3 Likes

Hi @maynardr, it seems you ran into an error that was badly localized. Our apologies.

This error is due to the repository you’re checking out having an activestate.yaml which has a different project than the project you are activating. To resolve this please head into your project settings and remove the linked git repository.

1 Like