Build Error: scipy for Linux, Windows, or MacOS - Suggested Fixes

If you’re experiencing a build error for scipy on Linux, Windows, or MacOS - try setting the version of scipy to 1.6.3 on the Configuration tab of your project.

Please leave a reply to this post if version 1.6.3 still fails to build so that we can investigate further.

2 Likes

I am still using the Scipy version 1.6.3 as it is working fine. Anyhow, thanks for the suggestion.

Scipy version 1.6.3 did not work on MacOS