Build Error: scipy 1.5.2 for Python 3.8.2 on Windows

Looking for help with this package that is failing to build in my project.

Runtime Details

Failing Packages

  • scipy 1.5.2

Reasons

  • Build failures: scipy
  • Test failures: scipy

HI @MrMatinV,
Thank you for the above details it seems like 1.15.2 is an old version. We would recommend using 1.18.4 for best results. If you want an older version of numpy try 1.16.2 . Hope that helps.
Regards.