Build Error: ActivePerl for macOS

I’ve tried a number of builds for macOS and they all fail. Latest says “Build failures: MacInstaller”

Hi bestresearch!

Thank you for the report and welcome to the forum!

What version of Mac OS are you running?
What version of ActivePerl did you last try?
What install method were you using?

I am using MacOS Catalina. I used the State tool and tried all ActivePerl versions available. However, I subsequently read a post that said that MacOS custom builds are not available for ActivePerl using State. Any idea when it will be?

Let me see if I can get a date that our Product team feels is likely.

Sorry for running late! I’ve tagged our head of product looking to see if there’s a commitment we can make at this time.

Thank you. Would be great if PPM continued to exist while state tool issues get resolved.

Hi @bestresearch!

PPM should continue in its current state while we work on making the State Tool a better version of PPM.

We’ve got some additional details on what we’re working on (and why) in these two blog posts: