Unable to build in Project - Multiple Images for Platform

PPM is no longer working so I am doing the Projects and builds after reading through everything - on the last PM addition to my requirements that I need (since the new builds are missing a lot of what used to come standard) now I am getting an error similar to everyone else.

We can’t start the builds yet

There are some problems preventing the builds from running…

  • Resolved multiple images for platform 78977bc8-0f32-519d-80f3-9043f059398c

And the Windows Build won’t even start.

I created a new account and tried just adding to 5.28.1 and it stops before doing anything as well with the exact same error so I would have to image something is totally messed-up.

I do have to admit that this is totally frustrating, it takes an hour to run a build even if I just have to add a single PM. Now I am stuck again. A 1 hour process has now taken days and still stalled for a very simple build.

Looks like it started to work again. Some other issues now but not related to this problem.

Hi @depamo,

Thanks for writing! Sorry for the poor experience in trying the ActiveState Platform. That sounds quite frustrating.

While PPM should be working again, can you share any more details on the other issues? Looking at your builds, they seem to be building now. Can you recreate the error?