Can’t install Perl-5.32 (nothing happens when I run the command)

I can’t install Perl using the CLI. All I get is this:

Microsoft Windows [version 10.0.19042.1348]
(c) Microsoft Corporation. Tous droits réservés.

C:\Users\alexandreh>powershell -Command "& $([scriptblock]::Create((New-Object Net.WebClient).DownloadString('https://platform.activestate.com/dl/cli/w19609w01/install.ps1'))) -activate-default ActiveState/Perl-5.32"
• Preparing Installer for State Tool Package Manager...
C:\Users\alexandreh>

(nothing more than “preparing etc.”)

I even went to look at your YouTube tutotarial but I can’t find a difference in my procedure. My Windows 10 is 64-bit. I tried the procedure with and without admin rights. Is there anything I did wrong or I should have done before?

Hi @alexandrehuat - I’ve alerted the State Tool team about this and will let you know once I’ve learned anything.

Cheers.

Hi @alexandrehuat - it’s come to my attention that we had a brief outage that coincides with the time you posted, so it’s possible that re-running the command will be successful.

Would you mind trying it again and reporting back?

I’ve just tried again and the result is the same.

However, I’ve successfully installed Perl with Strawberry Perl since. I don’t know if it can change something.