Build Error: ExtUtils-MakeMaker 6.30 for Perl 5.34.0 on Windows

Looking for help with this package that is failing to build in my project. This was pulled in for including XML-Simple.

Runtime Details

  • ActiveState
  • Language - perl 5.34.0
  • Platform - Windows

Failing Packages

  • ExtUtils-MakeMaker 6.30

Hi,
Changing ExtUtils-MakeMaker version to 7.60 helped me.
br. Seppo