Default browser for Komodo IDE 12

Today I’ve replaced my old installation of Komodo IDE 11.x with the current 12.x version, in a Windows 10 machine.
Now every time I try to run HTML code, by pressing the “Start or continue debugging” key in the IDE’s toolbar, Google Chrome is summoned, even if I’ve properly indicated Microsoft Edge as the default web browser, both in Windows and in Komodo IDE 12.x
Can you please help me to convince the latter of my preferences about web browsers?
Thank you in advance for your help.
Giuseppe Pala

1 Like

Hi @francois-jarvis,

You are mixing up Browser Preview with JS debugging in the Browser. You’re trying to do the latter and that is done in Chrome. You can’t change which browser you debug JS unfortunately.

What you’ve configured is the default browser for Browser Preview for confirming your HTML and CSS render to what you expect.

  • Carey

Ok Carey, thanks for your help. I reckon that it’s worth anyway to keep developing with Komodo IDE 12.x even with this tiny limitation.
All the best
G.P.

1 Like