Can't locate in @INC

Can’t locate in @INC (you may need to install the Gps_Date module) (@INC contains: ./lib . C:/Perl64/site/lib C:/Perl64/lib) at line 17.
BEGIN failed–compilation aborted at line 17.

I want to know why?Please help me!!
I’m using for painting.
when I use this command
perl --plot --all --all --ifile ABMF20001_3.xtr --title=“SITE [YEAR:DOY]”

and then come to this :Can’t locate in @INC
I can’t find anything to refer to. Please help me !!!

Hi wyf-1999,

The error message means you have a module it can’t find in the paths Perl looks at.

I looked into your account and didn’t see a runtime there. Did you download a particular version of ActivePerl?

Also the error message references GPS_Date module, but looking at our platform I don’t see that in our catalog, nor do i see it on CPAN so perhaps it is part of the software package you are using?



Thank you so much!! You’re right!
When i download other software and the program runs successfully.
But i had other problems.
when i run the script, the output picture cannot be opened.
I found some references. I can’t open the PNG maybe because i don’t have the Ghart- gnuplot source code installed. Here is the readme file


Plot graph using Gnuplot in Perl on the fly

Build and install

perl Makefile.PL
make test
make install


Carp v 1.04 or later
File::Copy v2.08 or later
File::Temp v0.14 or later
Storable v2.15 or later


Copyright (c) 2008-2011, 2013 Ka-Wai Mak. All rights reserved.
This program is free software; you can redistribute it and/or
modify it under the same terms as Perl itself.

But i don’t know how to do this :
perl Makefile.PL
make test
make install

just type in this commands on the command line?
Please help me !Thanks!!!

When i run this command :perl Makefile.PL make make test make install. It appears that