Build Error: wireviz 0.2 for on Windows

getting file not found error when building working setup and added WireViz package.

Looking for help with this package that is failing to build in my project.

Runtime Details

Failing Packages

  • wireviz 0.2


Checking into this and it looks like V0.3.2 of wireviz is able to build. Are you able to use this package version for your project?

i tried to use that revision… i will try again.

i tried changing wireviz from auto to 0.3.2. got a message requiring python less than 3.9 and greater than 3.7. so used the 3.8 option. then it gives a dependency resolution fail

Hey datastreamcowboy,

It looks like that ceiling was artificial - this package is a bit old, and had Python 3.8 listed as the last supported version - I have lifted the restriction and am retrying the build. (There is a caveat here that this fix is not publicly available yet, so you will lose the fix if you update this project - - The fix will go live later this week I would expect )

If it doesn’t work please use the history to roll this back to your working configuration - If the module is still broken we will add this to our engineering backlog.


thank you i will re try