Build Error: opencv 4.5.4 for Python 3.10.5 on Windows

Looking for help with this package that is failing to build in my project.

Runtime Details

  • ActiveState
  • Language - python 3.10.5
  • Platform - Windows

Failing Packages

  • opencv 4.5.4

Hi Ashesh,

openCV works on with Python 3.9 on windows currently, but unfortunately, not with Python 3.10 as yet. In the configuration page of your project you can change the language version you would like.

Cheers,

-JR