Build Error: Net-Curl 0.44 for Perl 5.28.1 on Windows

Looking for help with this package that is failing to build in my project.

Runtime Details

  • ActiveState
  • Language - perl 5.28.1
  • Platform - Windows

Failing Packages

  • Net-Curl 0.44

LWP-Curl takes you into the same problem as with WWW-Curl. There isn’t a windows curl library. There are no successful tests of the module on Windows.

1 Like

Sorry but I have the same problem with Linux Platform:

  • perl 5.28.1
  • Platform Linux Glibc 2.28
  • Net-Curl 0.48

@rdapgar,

Net-Curl appears to have a dependency issue on our side. I’m going to try to fix this up today.