Activate state “Something gone wrong” 2

I’ve faced the same error as the thread in
Activate state “Something gone wrong

and following the guide to try the following commands:
set VERBOSE=true
state activate 0Brara1/Python-3.10.4-Windows

I received the following messages:

(PID 952) [DEBUG Jul 18 10:54:01.577053500, main.go:136] ConfigPath: C:\Users\user\AppData\Roaming\activestate\cli-release
(PID 952) [DEBUG Jul 18 10:54:01.577053500, main.go:137] CachePath: C:\Users\user\AppData\Local\activestate\cache
(PID 952) [DEBUG Jul 18 10:54:01.577053500, client.go:18] Initializing ipc client with socket: C:\Users\user\AppData\Local\Temp\state-ipc\state-release.sock
(PID 952) [DEBUG Jul 18 10:54:01.580690800, svcctl.go:103] Located state-svc at :58934
(PID 952) [DEBUG Jul 18 10:54:01.589276000, subshell.go:100] Detected SHELL: cmd
(PID 952) [DEBUG Jul 18 10:54:01.589276000, subshell.go:132] Using binary: C:\Windows\System32\cmd.exe
(PID 952) [DEBUG Jul 18 10:54:01.591073600, secrets.go:61] secrets-api scheme=https base_path=/api/secrets/v1
(PID 952) [DEBUG Jul 18 10:54:01.594250500, secrets.go:61] secrets-api scheme=https base_path=/api/secrets/v1
(PID 952) [DEBUG Jul 18 10:54:01.596826700, autoupdate.go:125] Not running auto updates because we just freshly installed
(PID 952) [DEBUG Jul 18 10:54:01.596826700, instance.go:123] Setting config: auto_update_lastcheck
(PID 952) [DEBUG Jul 18 10:54:01.603027800, svc.go:107] Checking for deprecation
(PID 952) [DEBUG Jul 18 10:54:01.631568900, cmdcall.go:50] cmdcall
(PID 952) [DEBUG Jul 18 10:54:01.631568900, activate.go:89] Activate 0Brara1/Python-3.10.4-Windows,
█ Creating a Virtual Environment for your Project’s Packages

0Brara1/Python-3.10.4-Windows is a project coming out of someone else’s project folder. It’s a public project, but your downloads are authorized from your personal folder.

Do you mean that you get the same error as that example when you try to “state activate” your own project from checkitout/Perl-5.36.0-Windows?