Build Error: HTML 0.6 for on Linux

Looking for help with this package that is failing to build in my project.

Runtime Details

Failing Packages

  • HTML 0.6

HTML 0.6 was a module for Perl 5.6, issued in 1995. Don’t force The Platform to add it to a 5.36. There will be HTML handling modules provided by default as part of the modern Perl core that are far newer than this one.