Build Error: Glib 1.3291 for Perl 5.34.0 on Windows

I’ve tryed perl verion 5.36 and 5.34. I’ve tryed too some different glib versions but I’ve got always an error compiling glib : mission gobject-2.0.pc package in PKG_CONFIG_PATH.

Looking for help with this package that is failing to build in my project.

Runtime Details

  • ActiveState
  • Language - perl 5.34.0
  • Platform - Windows

Failing Packages

  • Glib 1.3291

It looks like we’re not building gobject for perl yet. We will look into this as we are able to, how long it takes depends on the complexity of building this c-library and it’s dependencies. Someone will reply to this thread when this is completed.

Hello,

Thank you for the answer

Best regards