Build Error: boto3 1.13.8 for Python 2.7.18 on Windows

Looking for help with this package that is failing to build in my project.

Runtime Details

Failing Packages

  • boto3 1.13.8

Reasons

  • Test failures: pyOpenSSL, eventlet, boto3, requests-toolbelt

Hey @Georgesites!

Thanks for the note!

I’ll pass the issues on to the development team.

Cheers!
–zak