Can't connect with Postgres 13 database using AS Perl v5.28.1

SCRAM authentication requires libpq version 10 or above

How do we get libpg version 10 or above? Not available through configuration dashboard.

Hey @jodyman – will submit the request with our data acquisition team to import a newer version of libpg into the database.

Thanks!

1 Like

:clap: :+1:

Thanks for the reply.

Jody

Hi @jodyman – just confirming that this is actively being worked on by our build team so it should be available soon.

Thanks @peteg - Much appreciated.

Any progress here @peteg?

Wishing you the best.

Jody

Hey @jodyman Good timing! They just pushed Postgres 12.6 to production yesterday. I think you might have to update to Perl 5.32 or newer though to take advantage of it.

Let us know if that works for you!