Builder Error: pygame 2.0.0.dev6 python 3.6.6 macOS

This is the Mac test post.
(ENter le details)