Windows Vista

How do I install PAR Packer from CPAN?

I've spent AGES trying to install PAR Packer from here: http://search.cpan.org/~rschupp/PAR-Packer-1.013/lib/pp.pm

I'm not sure where I'm going wrong

I've tried following instructions
No joy

It should be a simple case of pointing to the right location and installing

Has anyone else installed?

Thanks

Omar

Complied module works on WinXP, but not on Win7

I upgraded to Perl 5.14.2 and PerlNET 9.1.1 to gain Win7 compatability for my type wrapper. I eventually got it working again for all WinXP machines (complied on XP), but when it's taken to a Win7 machine the type initializer fails. Any reason this might be? Win7 was the whole point of the upgrade...

Bryan

installation of ppm modules

Is there an easy way to install (on windows vista 32 bit system with active perl 5.14)required perl modules.Tiered of searching for the information from google/perl monks/active state/cpan etc.
I didnot find the information as handy to make use of it.
Also changed the perl repository to different sources but is still not working
Please help

appreciate your help on this.

ppm not working with active perl 5.14

on windows 32 bit vista system with active perl 5.14:
As soon as I open the ppm from GUI, I am getting the message as

Syncing site PPM database with .packlists ... done
Synchronizing Database ...
Downloading ActiveState Package Repository packlist ... not found
Synchronizing Database done
Synchronizing Database ... done
Synchronizing Database ... done

when I try to install any package using ppm, getting with this error
C:\perl>ppm install DateTime
Downloading ActiveState Package Repository packlist...not found

Wrong math result

Code:

puts [expr 162.50 - 162.0]
puts [expr 162.58 - 162.0]
puts [expr 162.58 + 162.]
exit

Result

0.5
0.5800000000000125       ???????
324.58000000000004       ???????

Process completed, Exit Code 0.
Execution time: 00:00.418

What's wrong with Tcl/Tk or me (version 8.5)?

Best regards
D.E.

pdkdebug.exe missing in 9.1?

I have uninstalled and reinstalled PDK 9.1, but I still can't seem to find the pdkdebug.exe file . I was hoping to install the debugger service. All the PDK 9 docs say the graphical debugger should be there. Am I missing something?

IPython 0.12 Windows install fails

IPython 0.12 Windows install fails

ActiveState Python 3.2
Windows Vista SP2 32bit

Using PyPM or the Ipython Windows executable, it fails part way through installation (admin rights) with fatal error:

Runtime Error:

C:\Python32\Lib\site-packages\Ipython\quarantine\ipy-profile,doctest.py

I get same error installing it to Python 2.7
Could it be an ActiveState incompatibility issue?

Can't run "perl Configure VC-WIN32

Hi,
I downloaded and installed "ActivePerl 5.14.2 for Windows (x86)". I'm running Vista on a 64 bit machine. I also downloaded and installed "ActivePerl 5.14.2 for Windows (64 bit, x64)".

With both of these versions I can't run the command:

"perl Configure WIN-VC32"

The error is: Can't open perl script "Configure": No such file or directory

I thought that this is a very basic command and so I'm wondering what I'm doing wrong.

Also, I thought the perl installation was suppose to add c:\Perl to the classpath. It didn't and I'm wondering why.

Any help would be appreciated.

PyPm upgrade of Scrapy

PyPm has previously upgraded the Scrapy package without any issue (Python 2.7).
The latest upgrade from 12 to 14 fails because it states pyopenssl is needed and that is only available in the Business Edition.
Why is this and can some other way to update be used for the Community edition?

2.7.2 Download Link Installs 2.6.6

The download link for Windows 32bit 2.7.2 downloads "ActivePython-2.7.2.5-win32-x86.msi" but after running the install the version is 2.6.6.18. Bad link?

I've tried twice with the same result. Where's 2.7.2?

Thanks