Windows 7

can you install python.org python 3 alongside activepython 3 in 64-bit win 7?

I'd like to have both the python.org version of python 3 and activepython running on my 64-bit windows 7 machine. Is this possible? (currently I have 32-bit activepython installed (as the tcl interpeter is corrupt in 64-bit activepython), and before I install the python.org version I'd like to know whether its' safe. Thanks.

Unable to Install

I'm utilizing Active Perl and the Perl Package Manager for an undertaking for a idioms graduate understudy. I am utilizing ActivePerk 5.16.2 Build 1602. I'm on Windows 7.

I'm attempting to introduce 2 bundles, yet the "Imprint for Install" catch is dark ed out and I can't click (comparably, in the event that I hunt down the bundle name and right snap it, I see the alternative to Install it yet it is likewise dim ed out). The bundles I might want to introduce are for 2.30 and 1.13

Each time I stack PPM, I get this window:

Imager package (perl 5.22.1 / 64) seems "uncomplete"

Good evening,

Having installed Imager:: package I tried to obtain information about some TIFF files (their DPI tag).

ActiveState Imager:: returns an error stating that it does not handle TIFF, JPEG and others, but only BMP, raw,...

On CPAN description for Imager it is specifically stated that Imager does handle these formats.

Is there any complementary ActiveState module to Imager that I should install to access these formats?

Perl 5.22.1 install seems to not install DBD::Oracle (Oracle.pm missing)

Recently installed ActivePerl-5.22.1.2201-MSWin32-x86-64int-299574.msi

PPM shows DBD::Oracle installed to perl area as version 1.74, which is latest available, but I get errors when running my former programs that:
>>Can't locate DBD/Oracle.pm in @INC (you may need to install the DBD::Oracle module) (@INC
>>contains: ... C:/Perl/site/lib C:/Perl/lib .) at \\vie ...

There are many other DBD packages under C:\Perl\lib\DBD, but no Oracle.pm

The workaround is to use PPM to reinstall DBD::Oracle, which will put a copy in
C:\Perl\site\lib\DBD.

Install error - teacup can't load tbcload17 library

During failed installation attempts of both ActiveTCL 8.6 and ActiveTCL 8.5 (installer 8.5.9.0) I get the following error (text copied from my attempt at installing 8.5) when it comes to the TEAcup part of the installation:

TEA Package Management - Standard Repositories.

TEAcup @ C:\SVN_source\Tools\ActiveTCL\bin\teacup.exe

Dancer2 via PPM

Would love to install and use Dancer2 via PPM, however according to the build logs, the build times out after 7mins. ActiveState can you kindly review and re mediate? This is a large module, it's going to take longer to run all the tests, that's ok. It's this kind of stuff that honestly gives me more reason to move to Strawberry Perl. If you are going to have a package manager then support the packages.

Problems with 'gdata' and Perl - "unable to locate valid perl interpreter"

Hi there,

I just installed ActivePerl (ActiveState Software ActivePerl 5.20.2001) but it doesn't seem to communicate with my R Studio program since I get this message everytime I try to run the command "library(gdata)" after I have installed the gdata package. Do you know what I am doing wrong?
Thanks a lot!!

Here's what R Studio says:

" > install.packages('gdata')
Installing package into ‘C:/Users/MDEM0023/Documents/R/win-library/3.2’
(as ‘lib’ is unspecified)
trying URL 'http://cran.rstudio.com/bin/windows/contrib/3.2/gdata_2.17.0.zip'

Win32::API - Unable to use after upgrade to perl v5.20.2

I recently removed perl v5.16 and installed v5.20. After the upgrade, a previously working script fails with the message:

Can't locate object method "new" via package "Win32::API" at C:\USERS\BILL\PERL\
LIB/PDFPrint.pm line 15.

I ran the ppm verify action on the module and received response "9 files verified".

ppm indicated that a newer version of the module was available, so I installed the update. I still get exactly the same message.

Any other suggestions?

Bill

Install directory still defaults to C:\Perl64 instead of the set C:\prg\Perl64

I used http://downloads.activestate.com/ActivePerl/releases/5.20.2.2001/ActiveP... installation package on Windows 7 64bit and changed the install directory from the default C:\Perl64 to C:\prg\Perl64. The installer, however, still installs to the c:\Perl64 directory.