Windows 7

IO-SOCKET-SSL.ppd unavailable

OS Win7 64-bit

As hard as I try, I am unable to add this package to my ActivePerl setup. I have all the correct repositories set in PPM, and even though the package is listed as existing in those, it never appears in the PPM list. The one io-socket-ssl.ppd file I found told me that 'The PPD does not provide code to install for this platform'. Any help would be sincerely appreciated! KW

MS visual c++ runtime error

We have a program using Python25.dll used to work fine with 2.5.1.1, but keep getting this 'visual c++ runtime error' randomly after upgrading to 2.5.5.7.

Any ideas?

Thanks

perlapp (pdk 9) + log4perl 1.29 = missing pm

perl 5.12 / pdk 9

installed package log4perl 1.29 with ppm.

made a simple script with log4perl calls inside.

after using perlapp -> make executable :

can't locate LDAPConfigurator.pm

i went to project home of log4perl (http://github.com/mschilli/log4perl)

compared both versions 1.29 from log4perl-home and from ppm activestate : the module 'LDAPConfigurator.pm' is missing in lib\Log\Log4perl\Config

is the package from activestate (ppm) broken ?

How do I install DriveInfo???

How can I download/install a version of Win32::DriveInfo for Windows 7?

I dont know much about PPM and how it works; It doesn't seem to have DriveInfo 'out of the box'

ActiveTcl 8.5.8.1 installer hangs on Windows 7

When I run the ActiveTcl installer on my Windows 7 box, the installer window has no contents, the console window says downloading 1% and then it never changes after that point. I would appreciate any tips/help.

Thanks,

Steve

Cannot Install ActivePerl 5.10.1 Build 100[457]

When I try to install ActivePerl 5.10.1 Builds 1004, 1005, or 1007, I get the following message box:

Installer Information
The system cannot open the device or file specified.
[Retry] [Cancel]

If I click [Retry], the same message box appears. If I click [Cancel], I get:

Installer Information
Internal Error 2755. 110,
D:\Downloads\Perl\ActivePer-5.10.1.1007-MSWIN32-x86-291969.msi
[OK]

Clicking [OK] displays the setup wizard with a message that says that the "Setup Wizard ended prematurely"

I'm running 32-bit Windows 7 Enterprise.

UltraNoob "ppm install Tk-804.028.ppmx" failed: can't call method "get_files"...

Disclaimer: I am (definitely) not a programmer.

Following a Snort install guide for Windows 7 (on 64bit)
http://www.snort.org/docs/setup-guides

perl -v gives:
v5.10.1 for MSwin32-x64-multi...

i had to twiddle my path variables and added
c:\perl64\bin and c:\perl64\site\bin

when i run "ppm" alone from an administrator cmd, it pulls up a gui window and seems to connect and download/update ok.

however, when i try to run a specific command to install a particular file, i get the following:

>ppm install Tk-804.028.ppmx

.pl file associations for multiple users in Windows 7

I recently signed onto a Windows 7 computer and installed the 32 bit ActionPerl msi on our domain. Now when I sign in and goto the commnad prompt, I can run .pl files without the full path and it knows to associate the .pl file with the perl executable. However when one of our other users logs in, he is unable to run the perl scripts without using the full path and the preceding perl call. It seems that the file associations for pl worked fine for myself, but I need these to be associated for a few other users. I wanted to know how I can go about doing this.

Tcl wasn't installed properly on Windows 7

I recently installed ActiveTCL on a Windows 7 host. However, I have the following problems:

  1. Starting Tclsh85 produces the following errors:

    application-specific initialization failed: Can't find a usable init.tcl in the following directorie
    s:
    {C:\Tcl\lib\tcl8.4} C:/Tcl/lib/tcl8.5 C:/Tcl/lib/tcl8.5 C:/Tcl/lib/tcl8.5 C:/lib/tcl8.5 C:/Tcl/library C:/library C:/tcl8.5.8/library C:/tcl8.5.8/library

    This probably means that Tcl wasn't installed properly.
    %

Forum

Their are problems with these forums http://jamesmsingleton.com/websitewidgets.html