Windows 7

Redistribute perl58.dll

Hi,

I'm a freelance developer from Spain (sorry for my bad english ;)

I'm developing a software for a client, based on a personal C++ application I developed some time ago. This soft uses the perl58.dll from ActivePerl 5.8.9 Build 829. This is the only element from the ActivePerl software that I use.

Anybody could tell me what kind of license I need to redistribute the perl58.dll with my soft?

Thank you very, very much!

Manuel

PPM seems to ignore repository

My ppm preferences have configured only one repository. It is

http://ppm4.activestate.com/MSWin32-x86/5.8/822/package.xml

and it is enabled. However, PPM seems not to access this repository on my Windows 7 system.

On my first attempt, I forgot to set the HTTP_PROXY environment variable, so, not surprisingly, PPM issued an error message.

XML::LibXML can't be installed

Hi,

(Windows 7 - 64)

ActivePerl 5.12.3 (win32) was installed. I uninstalled it and installed 5.14.1.1401 (win32): OK.

Now I try to install and get this message:

ppm install failed: Can't find any package that provides XML::SAX::Base for XML-SAX

Looked everywhere on yhe net and found nothing.

Thanks

Hubert

ppm install failed-> Tk::IDElayout

Recently updated to windows 7 and installed new activeperl 5.12.4 (x86 version).
I installed Tk without problems but I tried to install the IDElayout that I also used on XP and got this message:

"ppm install failed:can't find any package that provides Tk::IDElayout"

Any suggestions? Is it missing?
Thanks

ActiveTCL 8.6.0 silent install / uninstall?

Is there any possibility to install/uninstall ActiveTCL silently without any windows?

http://support.activestate.com/faq/unattended-installation-f
Does an unattended installation which is fine but we need a silent installation because we will distribute the package via SCCM.

Thanks in advance!

Cheers

running 5.12 Win& 64 and old code is looking for perl510 ?

I am trying to install Net-SNMP and its is looking for perl5.10

Is there a way for it to use the new 5.12.dll,

Problem upgrading from 5.12 to 5.14

Let me report a bug in this version. After successfull installation the perl interpreter crashes on running user script (not responding).
Observed on OS Windows 7 64bit.
Reverted back on 5.12 which works fine.

AT refusing to be installed in C:\Program Files\Tcl - Windows 64-bit.

Despite my best attempts at installing the c:\Program Files\Tcl directory doesn't seem possible. I tried a number of variations, checked permissions, etc. One interesting quirk was that when I put in the path name (or picked it up via the browse button) it would have the windows back-slashes. It would fail the first time with the message that I didn't have access to the path or there was a directory error, but then it would convert all the backslashes to forward slashes. This may be a clue as to the nature of the problem. When I try again, with the converted pathname, I get the same response.

Is ActivePerl 5.6.1 compatible with Windows 7?

Should I upgrade ActivePerl to a latest version? Thanks.

File association issue

I installed ActivePerl-5.10.1.1007-MSWin32-x86-291969.msi and even though the box was checked to associate files, it did not associate the files. I tried to manually associated the .pl files with perl.exe and windows 7 will not let me. How can I get this working?

Thanks,
Shane