Windows 7

old window downloados

Where can I download active perl 5.14.1 or older?

error with perl512.dll when using perl 5.14

I originally had 5.12 installed, and upgraded to 5.14. I removed 5.12, but when I run perl after installing 5.14, I get an error that states perl512.dll is missing, then the script runs anyways (perl514.dll exists).

The installer does not do much to clean up after itself, so I am wondering what relic is being left behind that would cause me to get errors about 5.12 when 5.14 is installed?

Same Perl Modules Both In Perl And Site

Hi,
I found several modules upgradable and then I made the upgrade using ppm.

I see that some modules are now listed in both perl and site, and are actually in both folders.

I would know if it is used the site or perl location first, when in both(the site is the newer).

Thanks
Fabio D'Alfonso

Install Perl modules on windows

Where can I download perl modules ppmx files? I am looking for MIME::Lite and could find the download file.

I need it for the Win7-64bit and Win2008 R2 server editions.

I really appreciate if someone could send me the links.

Thanks in advance.

Pythonwin not loading

Hello,

I have a problem with getting pythonwin to run and I need your help please! I have installed python 2.7 on Windows 7 and if I double click on pythonwin.exe (C:\Python27\Lib\site-packages\pythonwin) then it loads but comes up with the following error:

Traceback (most recent call last):
File "C:\Python27\Lib\SITE-P~1\PYTHON~1\pywin\framework\intpyapp.py", line 181, in InitInstance
import interact
File "C:\Python27\Lib\SITE-P~1\PYTHON~1\pywin\framework\interact.py", line 21, in
import pywin.scintilla.control

PPM Repo shows all repositories with zero packages - Problem installing PadWalker for Eclipse EPIC

First post to this board, so hello everyone.

The problems all arise while trying to install PadWalker to get the Eclipse EIPC plugin to work for debugging. I'm using a 64 bit Windows 7 installation and cannot get this package to install successfully.

So far I have tried adding the bribes.org repository http://www.bribes.org/perl/ppm/ to PPM using both the PPM GUI and the command line, as you can see below the results don't look good:

C:\Perl64>ppm repo
??????????????????????????????????????????????
? id ? pkgs ? name ?

find ssh lib

I am new to perl and would like to create a script to ssh into a device. I have looked at the lib/NET directory and don't see an SSH.pm. I have also looked in the ppm tool and can't seem to find it either. How do I install SSH on my machine and where can I find a simple example to execute.
thanks

Windows 7 compatibility for older versions

We have a long-running development project that is using Python 2.5.1. We need to transition our development desktops (but not our target system) to Windows 7 64-bit, but are not sure if the 2.5.1 version will run successfully. While we can obviously do some simple testing, there's no way to test ALL of the release :-)

Is there any information covering compatibility with newer OS versions?

Thanks!

Dan

Bogus embedded manifest in pywintypes26.dll (and also pywintypes27.dll)

pywintypes26.dll contains a bogus embedded manifest:

The dependency part being empty.

Searching about Perl in Window 7

For the first I intro my private modull in makefile That I have use for searching owning in
Name and more for intro
Please help me thanks