OS X 10.6 (Snow Leopard)

Mac OS X 10.6 (Snow Leopard)

ActivePerl installation(none) issue on mac

I downloaded the MAC .dmg. Click the package install and went thru all the steps..I cannot find the install/files anywhere, even though is says install completed normally?

Any help is appreciated...:<(

How install ppm packate(net::pcap) on Mac

HI.

Anybody Know that Net::Pcap module Install on mac?

I had installation error.

- ppm case
$ sudo ppm install net-pcap
Password:
ppm install failed: Can't find any package that provides net-pcap

ActivePython2.7.2.5's Tkinter NOT using 8.6 after installing ActiveTcl 8.6.0.0b6

Hi,
Has anybody been able to get Tk 8.6 working using any addition of ActivePython?
No matter what I try, it just keeps on loading the old 8.5.

I have looked into the source and looks like the "setup.py" needs to have the "8.6" prefixed there, else it will never do so.
So I am guessing this has not yet happened on any of the available ActivePython builds that are available....at least for the MAC.

Its strange since there is a ActiveTcl 8.6.0.0b6 install now available - but quite useless to those trying to use it from Python.

Can't Install Crypt::SSLeay

I need some help getting perl to run the pulledpork.pl script. I just downloaded and installed ActivePerl-5.14 onto my MacBook Pro running Snow Leopard (Mac OS X 10.6.8).

Running pulledpork.pl -c etc/pulledpork.conf -v produced this error:
Can't locate Crypt/SSLeay.pm in @INC
[stuff deleted]
BEGIN failed--compilation aborted at ./pulledpork.pl line 28

So, I did this:
sudo perl -MCPAN -e 'install Crypt::SSLeay'

Which produced a bunch of errors and then failed. Here are the more interesting chunks of the output up to the first error:

How to Install the Perl Tk module on Mac OSX 10.6

I tried several times for installing the Perl Tk module on the IMac osx 10.6, but still i got the error msg.

Anyone give me the solution / guidelines for this issues?

Thanks in Advance.

Regards,
Nagaraj

Very puzzled - ppm claims Tk doesn't exist

On Mac OS 10.6.8 (snow leopard) I installed Active Perl and did the ln -s thing so that "which perl" and "which ppm" say they are in /Users/me/bin -- all well and good. But I need the Tk module. Oops:

$ ppm install Tk
ppm install failed: Can't find any package that provides Tk

When I use the online PPM Index web page here, it shows me Tk 804.29, big as can be. But when I run ppm interactively it syncs its database and then shows me only some Tk support modules (e.g. Tk-Browser) and something called Tkx. So where is Tk?

Thanks

Dave Cortesi

How to get output from expr statement ?

How are you? I'm not sure if I can ask my questions here.
I'm new at Komodo IDE for TCL. Please give me your advice.

I tried to get output from using expr statement.
If I do it on my terminal with tclsh,

set x 10
expr $10+10

it just displays 20.
However, when I run above code on Komodo IDE, it just do nothing without any output.
Is there any setting or option for showing it ?

p.s
I just installed Komodo IDE. Do you know where activeTCL is installed on my system?

8.5 tcl with mac

I installed python 3.2 on my macintosh. To make Idle work I needed to install Activestate TCl, and I chose version 8.5. Now when I call IDLE-python 2.6 from terminal it crashes when I try to open a new window in IDLE. Any solutions?

Cannot install modules from CPAN - ActiveState Perl on Mac OS X

Hi folks,

I need some assistance. I'm not a programmer. I'm a sysadmin that knows enough to hack around with other peoples code to get the result desired (usually) - enough to be 'dangerous', as they say. I appreciate your patience with stupid questions or plain sheer ignorance on my part.

I'm trying to install certain modules which I require using CPAN. I've tried a number of things to resolve or work around but find I end up with the same or a similar error, and the attempt to update fails.

Replace Apple Perl with ActivePerl on Mac OSX

I want to install activestate perl on my Mac OSX. Mac already has perl installed on it. So, does that mean, I have to uninstall the CPAN perl and then install activestate perl. Or can I just install the activestate perl on top of it. I am very confused as to where the Mac OSX stores all the installation files. I want to know how to uninstall CPAN perl.