Kind request to build MCE 1.410 for Windows (32-bit), should pass tests.

Posted by marioroy on 2013-05-30 20:06
Forums: PPM | OS: All / Any

Hi all,

The latest MCE 1.410 should be passing for Perl 5.12 under the Windows (32-bit) environment. I'm not able to reproduce the (wstat 1280, 0x500) error on my end. I have modified 3 test scripts to use threads instead when running under MSWin32.

http://code.activestate.com/ppm/MCE/

If possible, can someone build MCE 1.410 for the Windows (32-bit) environment. Do you know if MCE has been placed on some sort of black-list for not automatically building due to previous failed attempts?

Thank you in advance for your time.

Best Regards,
Mario

grahams
ActiveState Staff
Fri, 2013-08-02 12:24

It looks like your fix worked. Versions 1.412 and higher are now building.

PPM will stop retrying if previous attempt at building a version was unsuccessful, but issuing a new version should be enough to trigger a new round of build attempts. I can't tell how close the 1.410, 1.411, and 1.412 versions were to each other, but if they were closely spaced, the PPM servers might not have had a build run between the release of 1.410 and 1.412.

marioroy | Fri, 2013-08-09 09:51

Thank you.