Perl Package Installation - 401 Authorization Required

Posted by karthikselva50 on 2013-04-07 21:55
Forums: PPM | OS: Windows XP Pro

Hi,

Please help me to get out of this problem.

My perl version is v5.10.0. Binary build 1005.

When i am trying to install any perl packages using this syntax "ppm install PDF::Reuse".

I am getting like below.

Downloading PDF-Reuse-0.35...redirect
Downloading PDF-Reuse-0.35...failed 401 Authorization Required
ppm install failed: 401 Authorization Required

I am not able to install perl packages.

Karthik

grahams
ActiveState Staff
Tue, 2013-04-09 10:38

markus.hoeverma... | Thu, 2013-04-11 02:20

Hello ActiveState,

we are currentl holding an ActivePerl OEM License. Am I interpreting the SAQ correctly: We can not access Perl 5.10 modules via ppm anymore? We could if we had a Business edition license? We could also download modules via ppm if we would migrate to version 5.16? What are the costs of such a license migration?

If so: There is no benefit for us from the ActiveState license agreement: We use ActiveState solely because we do not want to compile all modules ourselves. I tried in vain to get in touch with anybody from ActiveState concerning this issue. Can you point me to a contact with whom I can discuss this?

Thank you,
Markus

grahams
ActiveState Staff
Thu, 2013-04-11 17:09

I will get your OEM account rep to contact you directly.