Recent version of Filter locked for current versions of perl on windows but unlocked for 'enterprise' versions.

Posted by tdillman on 2013-03-25 12:46
Forums: PPM | OS: Windows

http://code.activestate.com/ppm/Filter/

Is there a reason Filter 1.45 is blocked for current versions of Perl on Windows?

grahams
ActiveState Staff
Thu, 2013-03-28 10:55

Something has touched the timestamps for the 1.40 builds on some platforms. That's confusing the PPM display into reporting that the 1.45 version has been superseded and should be locked.

WebOps has a bug for the issue now.

tdillman | Mon, 2013-04-01 07:08

Both 1.40 & 1.45 have been superseded by the releases of 1.46 & 1.47 . An elegant fix to the issue. ;)