Net::RabbitMQ cpan modules not in ppm :(

Posted by mastronardif on 2012-06-12 19:45
Forums: PPM | OS: All / Any

Net::RabbitMQ

Can you please add Net::RabbitMQ to the ppm so i can easily install it on my windows?

If there is a reason it is not in the ppm please let me know. I may be using that when I use RabbitMQ w/ Perl
on Stackato.

The reason I ask is because it is really nice when the package is in ppm the __ just works, and you don't have to go through the hassle
of trying to install onto windows, where half the stuff is missing.

I just use the windows for development and its week when it comes to Unix/Perl.

grahams
ActiveState Staff
Fri, 2012-06-15 14:31

The Windows PPM build systems don't have RabbitMQ installed, so they will abort at that dependency, but the current version (0.2.0) of the module doesn't even get that far. It's failing at the make tests, which means that the module itself is not handling Windows well.

http://ppm4.activestate.com/MSWin32-x86/5.14/1400/J/JE/JESUS/Net-RabbitM...