object version 2.12 does not match bootstrap parameter 2.10

Posted by ludvik on 2012-05-21 05:57
Forums: PPM | OS: Windows x64

I have 64 bit ActivState Perl installed on Windows 2008 server and downloaded and installed Crypt::Blowfish module version 2.12. via PPM

When I try to run script where this module is used - use Crypt::Blowfish it returns following error in CMD:

Crypt::Blowfish object version 2.12 does not match bootstrap parameter 2.10 at C
:/APPS/SSYS_1229/lib/DynaLoader.pm line 214.

Can someone hlep?