Problem installing Date-Manip due to prerequisite Yaml-Syck-1.20

Posted by pjpiii on 2012-04-30 12:43
Forums: PPM | OS: Windows Server 2003

I am new to the community so bear with me if this is the wqrong spot for this.

I am trying to install Date-Manip 6.31 using ppm with ActivePerl 5.14.2.1402 on windows server 2008. I get an error as follows:

Installing 3 packages ...
Downloading Date-Manip-6.31 ... done
Downloading YAML-Syck-1.20 ... forbidden
Installing 3 packages failed

ERROR: 403 MediaTypeCommon