teacup install expect "Do you possibly mean any of"

Posted by chksnw on 2011-07-08 07:37

I just installed ActiveTcl8. when using the "teacup install expect" command I get the following result:

Resolving expect ... Not found in the archives.

Do you possibly mean any of

entity name version platform
------- ------ ------- ----------
package Expect 5.43 win32-ix86
package Expect 5.43.2 win32-ix86
------- ------ ------- ----------
2 entities found

Aborting installation, was not able to locate the requested

How do I tell teacup to install the 5.43.2 version?

ActiveState Staff
Fri, 2011-07-08 10:12

teacup told you exactly what you needed to know. Case is important with Tcl package names.