Cant install XML-XPath-Simple

Posted by kenfreed on 2011-05-02 13:41
Forums: PPM | OS: Windows XP Pro

Using ppm and issuing:
PPM> install XML-XPath-Simple

Get:

Error installing package 'XML-XPath-Simple': Error reading http://ppm.activestate.com/PPMPackages/5.6/MSWin32-x86-multi-thread/XML-...

Can anyone advise me on how to install XML Xpath for Perl?

grahams
ActiveState Staff
Wed, 2011-05-04 09:57

The Activestate Perl 5.6 PPM servers were decomissioned February 2010.

At least one non-ActiveState PPM repository is still on line, but nobody has updated the revisions of the modules available for Perl 5.6 since the middle of 2008. Even the newest modules are over three years behind, and most are considerably older.