PPM for Perl 5.14 is Frozen

Posted by grahams on 2019-02-14 11:38
Forums: PPM | OS: All / Any

PPM services for Perl 5.14 are outdated, and should not be used.

Date of last 5.14 update:
Windows 32-bit - Jun 2016
Windows 64-bit - May 2015
Linux 32-bit - Jun 2016
Linux 64-bit - Jun 2016
OS X - Jun 2016
Solaris 32-bit - Dec 2015
Solaris 64-bit - Dec 2015
Solaris Intelx86 - Never Supported
AIX 32-bit - Never Supported
HPUX RISC 32-bit - Never Supported