PPM for Perl 5.10 is Frozen

Posted by grahams on 2019-02-14 11:32
Forums: PPM | OS: All / Any

PPM services for Perl 5.10 are outdated, and should not be used.

Date of last 5.10 update:
Windows 32-bit - March 2010
Windows 64-bit - March 2010
Linux 32-bit - March 2010
Linux 64-bit - March 2010
OS X - March 2010
Solaris 32-bit - March 2010
Solaris 64-bit - March 2010
Solaris Intelx86 - Never Supported
AIX 32-bit - Never Supported
HPUX RISC 32-bit - Never Supported