Can't find bundle within the store

Posted by assi on 2018-12-04 08:33

Hello,

currently I'm seraching for a bundle with
ActivePerl + Kommodo + PerlDevKit
which works togeteher WITHOUT having support selected
but I can't find it anywhere in the store.

Some years ago this bundle was available
( at least easy to access ).

Best Regards
assi

grahams
ActiveState Staff
Tue, 2018-12-04 10:37

The bundle you are looking for was ActivePerl Pro Studio, which was Komodo IDE and the Perl Dev Kit. ActivePerl itself is under a different license, and was never included in the bundle.

The Perl Dev Kit was discontinued in 2016.

There are no current versions of ActivePerl which are compatible with the old Perl Dev Kit.

All versions of Windows that are getting updates are now incompatible with the old Perl Dev Kit, as are all supported versions of OS X.