Unable to use ImageMagick with 5.26

Posted by some-perl-user on 2018-09-02 09:44
Forums: PPM | OS: Windows 10

Perl: ActivePerl-5.26.1.2601-MSWin32-x64-404865
ImageMagick: ImageMagick-7.0.8-11-Q16-x64-dll
ppm install PerlMagick

I get the Dynaloader error with respect the image magick dll. Is there a fix?

grahams
ActiveState Staff
Tue, 2018-09-04 08:32

Also, you might try undoing the @INC patch behavior.

https://metacpan.org/pod/release/XSAWYERX/perl-5.26.0/pod/perldelta.pod#...