Alert for Windows Users

Posted by grahams on 2018-06-28 10:06
Forums: PDK Support | OS: Windows

QA has noticed that every Windows system with .NET add-ons installed is now getting mandatory updates to .NET 4, which is incompatible with the Perl Dev Kit.
https://community.activestate.com/node/19462

Because of this, NO VERSIONS of the Perl Dev Kit are fully compatible with any installation of Windows that is fully patched to date.