SOAP-Lite not available in PPM

Posted by clantosg on 2018-06-12 11:20
Forums: PPM | OS: Windows Server 2008

Anyone know why SOAP::Lite is not available in the ActiveState repository?

Trying to upgrade our systems to the current 5.26.1 version of ActivePerl, but SOAP::Lite is required by an application we must have.

I tried to install it using CPAN also, but the result was not usable (many compile issues on "require")

Thanks

grahams
ActiveState Staff
Tue, 2018-06-12 15:59

It's failing while trying to build a broken dependency of a dependency. Since that broken dependency looks like it's broken on all platforms, it's likely a problem with compatibility with 5.26.

Try using 5.24 instead. SOAP-Lite is building for that version.