PPM packages for v5.26 64bit?

Posted by ska- on 2018-02-07 03:34
Forums: PPM | OS: Windows 10

http://ppm4.activestate.com/MSWin32-x86-64int/5.26/2600/ is empty, hence, the PPM of ActivePerl v5.26 cannot download packages. When will the packages available?

Or is there another repository for v5.26?

Thank you,

grahams
ActiveState Staff
Wed, 2018-02-07 10:03

All of the x86-64int are 32-bit versions with 64-bit integer variables. If you want a 64-bit Perl you need to use the ones called MSWin32-x64.

The 32-bit repo for 5.26 will not be populated because we are no longer supporting 32-bit Windows.

5.24 has what will be the last populated 32-bit Windows repository.