PAR Packer gives error

Posted by kmcshan1@hotmail.com on 2017-11-03 07:07
Forums: PPM | OS: Windows 7

When running pp -o example.exe example.pl, I get the following:

Perl lib version (5.24.2) doesn't match executable 'perl.exe' version (5.24.0) at C:/Perl64/lib/Config.pm line 62.

What can I do to get the executable and lib to match? I have already tried uninstalling and reinstalling.

Thanks.

grahams
ActiveState Staff
Fri, 2017-11-03 13:56

This is a known issue with all versions of PAR and all versions of Perl
https://community.activestate.com/node/7972