tklib0.5

Posted by monuchengalva on 2017-10-29 23:32

Does tklib0.5 comes with any tcl/tk package(any version) or need to install the tklib0.5 sepeartely irrespective of tcl version

grahams
ActiveState Staff
Tue, 2017-10-31 12:33

https://www.tcl.tk/software/tklib/

Also, tklib is a losely defined library of modules. A tklib built for 8.4 would not necessarily be the same as one of the same toplevel version number built for 8.6.
https://wiki.tcl.tk/13901

monuchengalva | Thu, 2017-11-02 04:45

I want to use plotcharts to draw radial plots with ANSYS V18.2 but it shows an error "Invalid Command name Plotchart::createRadialchart". what could be solution to this?

grahams
ActiveState Staff
Fri, 2017-11-03 14:01

You could be missing the whitespace that Tcl needs to tokenize the command. Example:

https://stackoverflow.com/questions/40238739/invalid-command-name-in-tcl

http://tcl.tk/man/tcl8.6/TclCmd/Tcl.htm#M7