Windows Server 2012/Business Edition and need X12-Parser module

Posted by ppeel@sambaplans.com on 2017-06-16 09:13

We are moving from a Windows server 2008 with perl v5.16.3 to Windows server 2012R2 with Business Edition perl v5.24.1. On the old machine we had a perl module called X12-Parser. I am now trying to install that module on the new machine. It fails and says it can't find any package that provides X12-Parser. It does exist but evidently only compatible with perl v5.10. Does anyone know if there is a replacement module, or how I can install this module so we can have our scripts run on the new server?

Any help is appreciated.

grahams
ActiveState Staff
Tue, 2017-06-20 08:26

Since Perl 5.10, there's now just one "X12" module.

https://code.activestate.com/ppm/X12/