Thinking about an upgrade?

Posted by grahams on 2017-02-16 13:15
Forums: PDK Support | OS: All / Any

Development on the Perl Dev Kit ended with the 9.5.1 release in 2016, and versions of ActivePerl released after that date are not compatible. Before you upgrade ActivePerl to an incompatible version from which you might not be able to return, please see this FAQ on which ActivePerl releases are compatible with the final release of PDK.

https://community.activestate.com/faq/finalversionpairingsPDK