new install of Komodo IDE * Active Python

Posted by guthrie on 2016-12-26 17:11

I installed Active Python from: (ActivePython-, and Komodo from: (Komodo-IDE-10.1.4-89515), but trying to setup this python as the Interpreter in the IDE fails,
The chosen Python has version 3.4 which will not work as a Python Interpreter.

I am trying for a matching 64-bit install on each.

Using the python36 version from seems to work fine.

ActiveState Staff
Wed, 2016-12-28 08:33

Does the ActivePython 3.4 interpreter come up when you type "python3" on the command line?

What is the error message that you see when trying to set up ActivePython 3.4 through Komodo?