Why do I get Python 2.7 installed along with Python 3.4

Posted by smudimala on 2016-11-01 11:07

I installed ActiveState python 3.4, When do I see Python 2.7 also getting installed? Does Python 3.4 has any dependency on 2.7?

grahams
ActiveState Staff
Wed, 2016-11-02 07:29

I'm not sure what you're seeing, but ActivePython 3.4 and any Python 2.7 are incompatible, and there is no point for any 3.4 installer to do what you describe.