"pai.exe" aborted

Posted by seongkuk@qti.qualcomm.com on 2016-10-16 22:03

Dear All,

Using PDK 6.0

I just installed a working version of active perl (ActivePerl 5.22.2 Build 2202) on the windows 7 system, but I have faced an attached error when triggered applications.

Any help is much appreciated.

AttachmentSize
error.png10.6 KB

i-shenl
ActiveState Staff
Mon, 2016-10-17 07:45

PDK 6.0 is not compatible with ActivePerl 5.22. You need PDK 9.5 (or 9.5.1)

grahams
ActiveState Staff
Mon, 2016-10-17 15:37

PDK 6 is not compatible with Windows 7.
None of the Perls you can use with PDK 6 are compatible with Windows 7.