PerlEx usability disclaimer

Posted by grahams on 2016-08-05 14:25

The PerlEx interpreter was written assuming a Perl 5.8.
The PerlEx documentation is written for IIS 5 and IIS 6.

Any combination other than the above should be considered "Experimental".

PerlEx is provided in the ActivePerl installers without support.
- Using PerlEx on Windows versions which are undocumented will require extensive manual intervention, if it is possible at all.
- Versions of ActivePerl beyond 5.8 and modules written for Perls beyond 5.8 are likely to include changes in Perl that are incompatible with PerlEx.