ActivePerl 5.20 on Windows server 2012

Posted by kmkirk on 2016-05-31 12:12

I would like to install ActivePerl on a Windows Server 2012 R2 Datacenter server. It's a 64 bit machine. Does anyone know if ActivePerl 5.20.2.2001 will work on this server?

grahams
ActiveState Staff
Wed, 2016-06-01 08:40

If you want to run a 5.20 version, you should use build 5.20.3.2003. Build 2001 has significant known issues, and should be updated anywhere it's in service.

kmkirk | Wed, 2016-06-01 10:35

Thanks for the tip, we'll try 5.20.3.2003. So it has been proven reliable on Windows Server 2012?

i-shenl
ActiveState Staff
Thu, 2016-06-02 09:26

Yes, it's been tested and confirmed to be compatible with Server 2012.