Trying to install XML::LibXML

Posted by brad on 2015-08-28 13:20
Forums: PPM | OS: Windows 8

No joy in installing XML::LibXML

I'm running Perl -v5.20.1 (32 bit) on Windows 8.1.

The PPM does not have XML::LibXML available for install on this version. I tried installing directly from CPAN but ran into issues there that I don't really understand. It looks as if I were to drop back to Perl v5.16 there is a compatible version.

Can someone advise as to whether this is my only option?

Thanks
Brad

grahams
ActiveState Staff
Wed, 2015-12-02 10:18