Difficult to run script

Posted by costa.mclemente on 2014-12-15 09:05

Community,

I have the following problem:

I am trying to run some scripts at ActiveState ActiveTcl 8.6.3.1 (64-bit) and appear the message " can´t find package its exactly 1.1 while executing".

I know that scripts run in wish 8.4.2.2. I tried to download this version but I can´t find.

Thank you in advance.

Best regards,
Costa.

gkubu | Thu, 2014-12-18 11:02

looks like your script contains "package require -exact". Tcl 8.6 might include upgraded packages with higher version numbers

Regards

Gerhard